Back to overview
Degraded

Email Sending Degraded

Dec 18 at 06:00am HST
Affected services
panther-tech.app
demo.panther-tech.app
Panther Portal API

Resolved
Dec 18 at 06:24am HST

Our email service appears to have resumed; we are just waiting on official confirmation from our provider.

Created
Dec 18 at 06:00am HST

We’re currently experiencing an issue with email sending due to a problem with our external service provider. Their development team is actively working on a resolution, and this issue is being treated as a priority. While an estimated time for restoration is not yet available, progress is ongoing.

As a result, emails cannot be sent to customers from within Panther ERP. This affects several modules, including Purchase Orders, Sales Orders, and other areas that rely on this email service.

Please rest assured that we are closely monitoring the situation and staying in regular contact with the provider. We will share updates here and via our status page as soon as more information becomes available.